Get in touch
Back
Resolved

UAE & KSA Sandbox Environments Maintenance on August 16th

Completed .

Sandbox API UAE Sandbox API - KSA
Completed

Maintenance ended

Posted .
Started

Dear Valued Clients,

We want to inform you that we are planning a maintenance activity as per the details below:

Environment: UAE and KSA Production Environments
Start Time: 2nd September 2026, at 08:00 PM UTC
End Time: 2nd September 2026, at 11:00 PM UTC
Duration: 3 hours

Impact: No downtime/service degradation is expected during this period

Lean Team

Posted .