Get in touch
Back
Resolved

UAE Sandbox Maintenance Sep 06, 2026

Completed 6 Sep at 12:00pm UTC.

Sandbox API UAE
Completed

Maintenance ended

Posted 6 Sep at 12:00pm UTC.
Started

Dear Valued Clients,

We want to inform you that we are planning a maintenance activity as per the details below:

Environment: Sandbox Environment
Start Time: Sep 06 2026, at 14:00 UAE Time
End Time: Sep 06, 2026, at 16:00 UAE Time

Duration: 2 hours.
Impact: Expect a brief service degradation during this timeframe.

Apologies for any inconvenience caused.

Lean Team

Posted 6 Sep at 10:00am UTC.