Get in touch
Back
Resolved

MFA authentication failures preventing Developer Portal access

Started , resolved .

Application Portal - UAE Application Portal - KSA
Resolved

MFA authentication issue resolved — Developer Portal access restored

We are pleased to confirm that the issue affecting access to the Lean Developer Portal has been resolved. Users should now be able to access the portal successfully, with MFA codes being accepted as expected.

Our team has completed the necessary fixes and verified that full access has been restored.

We apologise for any inconvenience caused during this incident and appreciate your patience and understanding.

Best regards,
Lean Technologies

Posted .
Updated

We have identified the root cause of the issue affecting access to the Lean Developer Portal.

Our team is implementing the fix and expects to deploy and test it within one hour of this update. We will provide a further update once testing is complete and confirm when full access has been restored.

We apologize for the inconvenience and appreciate your continued patience.

Best regards,

Lean Technologies

Posted .
Created

We are investigating an issue currently affecting access to the Lean Developer Portal. Users may be unable to access the portal with valid MFA codes being rejected.
Our team is actively investigating the incident and working to restore full access to the portal as quickly as possible.
We will provide further updates as more information becomes available and will confirm once access to the Developer Portal has been fully restored.
We apologize for any inconvenience caused and appreciate your patience and understanding.
Best regards,
Lean Technologies

Posted .