Get in touch
Back
Degraded

Multiple services Impacted

Started 6 Sep at 11:44am BST, resolved 6 Sep at 12:26pm BST.

LinkSDK - UAE Link API - UAE Sandbox API - UAE Data/Payments API - UAE
Resolved

We have identified the root cause and we have restored the services.

Posted 6 Sep at 12:26pm BST.
Created

We’re actively investigating a production issue affecting data and payment calls across our platform. This will likely affect many of your users

Posted 6 Sep at 11:44am BST.