Get in touch
Back
Maintenance

Planned: Major Systems Maintenance

Completed 14 Apr at 12:00am BST.

LinkSDK - UAE Link API - UAE Sandbox API - UAE Data/Payments API - UAE
Completed

Maintenance completed

Posted 14 Apr at 12:00am BST.
Started

Title: Lean Maintenance on April 14th
Body: Between 00:00am and 03:00am GST on Friday April 14th, we'll be performing a scheduled system upgrade that will improve the performance and stability of Lean's service.
We expect there to be some downtime, and users attempting to use Lean at the time of the upgrade will experience disruption.
The upgrade will likely be completed well within this time, however, please expect downtime to be underway for up to three hours.
Start Time: 14.04.2023, 00:00am GST
End Time: 14.04.2023, 03:00am GST

Posted 13 Apr at 09:00pm BST.