Get in touch
Back
Maintenance

Minor Systems Maintenance

Completed 22 Jun at 09:00pm BST.

Sandbox API - KSA
Completed

Maintenance completed

Posted 22 Jun at 09:00pm BST.
Started

Title: Lean KSA Sandbox Maintenance on Jun 22th
Body: Between 22 Jun 19:00 UTC till 22 Jun 21:00 UTC , we'll be performing a scheduled system upgrade that will improve the performance and stability of Lean's services in the KSA Sandbox environment.
We expect there to be some downtime, and users attempting to use Lean at the time of the upgrade will experience disruption.
The upgrade will likely be completed well within this time, however, please expect downtime to be underway for up to three hours.
Start Time: 22.06.2023, 19:00pm UTC
End Time: 22.06.2023, 21:00pm UTC

Posted 22 Jun at 07:00pm BST.