Get in touch
Back
Maintenance

Planned: Major systems maintenance

Completed 11 Jul at 09:00pm BST.

Application Portal - UAE LinkSDK - UAE Link API - UAE Sandbox API - UAE Data/Payments API - UAE
Completed

Maintenance completed

Posted 11 Jul at 09:00pm BST.
Started

Between 22:00 and 00:00 GST on Thursday, January 11th, we will be carrying out scheduled system maintenance to our UAE Production and UAE Sandbox Environment.

Potential service degradation is expected during the maintenance window.

We will update this page if that expectation changes.

https://help.leantech.me/hc/en-gb/articles/16149987567762--SCHEDULED-UAE-Sandbox-Maintenance-on-January-11th

Thank you for your patience while we complete this work.

Posted 11 Jul at 08:00pm BST.