Get in touch
Back
Maintenance

Planned: Minor systems maintenance

Completed 3 Aug at 08:00pm BST.

Sandbox API - UAE
Completed

Maintenance completed

Posted 3 Aug at 08:00pm BST.
Started

Between 22:00 and 00:00 GST on Thursday, August 3rd, we will be carrying out scheduled system maintenance to our UAE Sandbox environment. Service degradation is expected during this time and some requests may fail.

Posted 3 Aug at 06:00pm BST.