Get in touch
Back
Maintenance

KSA Sandbox maintenance

Completed 10 Aug at 12:00am BST.

Sandbox API - KSA
Completed

Maintenance completed

Posted 10 Aug at 12:00am BST.
Started

On Wednesday, 9th of August at 21:00 AST, we will be performing system maintenance to our KSA Sandbox Environment. While this work is carried out, the sandbox service will be degraded and may be unavailable at times.

Start Time: 09 August 2023, 21:00 AST
End Time: TBD

Impact Rating: Degraded Service - for up to 2 hours.

We apologise for any inconvenience caused during this time.

Posted 9 Aug at 10:00pm BST.