Get in touch
Back
Maintenance

Planned: Major systems maintenance: KSA Production

Completed 16 Aug at 11:00pm BST.

Application Portal - KSA Link API - KSA Data/Payments API - KSA
Completed

Maintenance completed

Posted 16 Aug at 11:00pm BST.
Started

On Wednesday, 16th of August at 21:00 AST, we will perform a scheduled system migration in our KSA Production Environment. While this work is carried out the service will be unavailable for up to three hours, though we expect this to be shorter.

Start Time: 16 August 2023, 22:00 AST
End Time: 17 August 2023, 01:00 AST

Impact Rating: Service Unavailable - for up to 3 hours.

We are very sorry for any inconvenience caused during this time.

Posted 16 Aug at 08:00pm BST.