Get in touch
Back
Maintenance

SCHEDULED KSA Lean Sandbox Maintenance 24/08

Completed 24 Aug at 08:00pm BST.

Sandbox API - KSA
Completed

Maintenance completed

Posted 24 Aug at 08:00pm BST.
Started

On Thursday, 24th of August at 18:00 AST, we will be performing a scheduled system upgrade to our KSA Sandbox Environment. We expect this to take up to two hours and, while this work is carried out, you may find that the Sandbox Environment has degraded service, with some requests taking longer than expected or failing.

Start Time: 24 August 2023, 18:00 AST
End Time: TBD

Impact Rating: Degraded Service - for up to 2 hours.

We are very sorry for any inconvenience caused during this time.

Posted 24 Aug at 06:00pm BST.