Get in touch
Back
Maintenance

Planned: Major systems maintenance 06/09

Completed 6 Sep at 10:00pm BST.

Application Portal - KSA Link API - KSA Data/Payments API - KSA
Completed

Maintenance completed

Posted 6 Sep at 10:00pm BST.
Started

On Wednesday, 6th of September at 21:00 AST, we will perform scheduled system maintenance in our KSA Production Environment. We expect this to take no longer than one hour to complete.

Start Time: 06 September 2023, 22:00 AST
End Time: TBD

Impact Rating: No service degradation is expected, however, DNS might be unreachable at times during the migration.

Posted 6 Sep at 09:00pm BST.