Get in touch
Back
Downtime

Unplanned downtime for Dev Portal

Started 12 Oct at 09:26am BST, resolved 12 Oct at 10:23am BST.

Application Portal - UAE Application Portal - KSA
Resolved

Issue resolved.

Posted 12 Oct at 10:23am BST.
Updated

We have identified the cause and service should be up in next 10-15 mins

Posted 12 Oct at 09:50am BST.
Created

We are fixing issues reported on the dev portal

Posted 12 Oct at 09:26am BST.