Get in touch
Back
Maintenance

Sandbox Maintenance on November 2nd

Completed 3 Nov at 12:00am GMT.

Sandbox API - UAE
Completed

Maintenance completed

Posted 3 Nov at 12:00am GMT.
Started

Between 22:00 and 00:00 GST on Wednesday, November 2nd, we will be carrying out scheduled system maintenance to our UAE Sandbox Environment. Potential downtime is expected during the maintenance window.

Posted 2 Nov at 10:00pm GMT.