Get in touch
Back
Maintenance

Planned: UAE Minor systems maintenance

Completed 11 Jan at 08:00pm GMT.

Link API - UAE Sandbox API - UAE Data/Payments API - UAE
Completed

Maintenance completed

Posted 11 Jan at 08:00pm GMT.
Started

Between 20:00 and 21:00 UTC on Tuesday, July 11th, we will be carrying out scheduled system maintenance to our UAE Production Environment. No downtime or service degradation is expected, however, our DNS might be unreachable at times during the maintenance window.

We will update this page if that expectation changes.
https://help.leantech.me/hc/en-gb/articles/12282366817298

Posted 11 Jan at 06:00pm GMT.