Get in touch
Back
Degraded

Service Disruption in KSA: Production and Sandbox

Started 9 Apr at 05:55pm BST, resolved 9 Apr at 11:45pm BST.

Application Portal - KSA LinkSDK - KSA Link API - KSA Sandbox API - KSA Data/Payments API - KSA
Resolved

Services operational again

Posted 9 Apr at 11:45pm BST.
Created

We have been informed by our service provider, Oracle Cloud Infrastructure, that they are currently experiencing a disruption of services. Lean's APIs in the sandbox and production environments as well as the Developer Portal in Saudi Arabia are affected.

Posted 9 Apr at 05:55pm BST.