Get in touch
Back
Maintenance

Scheduled Sandbox & Production Environment Maintenance - 17.06.2024 UAE

Completed 17 Jun at 10:00pm UTC.

Application Portal - UAE LinkSDK - UAE Link API - UAE Data/Payments API - UAE
Completed

Maintenance completed

Posted 17 Jun at 10:00pm UTC.
Started

On Monday, the 17th of June at 20:00pm UTC we will be performing system maintenance that may result in a degraded service.

This may cause payments and data requests to fail in this timeframe. Any changes to this expectation will be communicated directly and via this page.
Apologies for any inconvenience caused.

Posted 17 Jun at 08:00pm UTC.