Get in touch
Back
Maintenance

Scheduled Sandbox & Production Environment Maintenance - 19.06.2024 KSA

Completed 19 Jun at 09:24pm UTC.

Application Portal - KSA LinkSDK - KSA Link API - KSA Sandbox API - KSA Data/Payments API - KSA
Completed

Maintenance has successfully finished

Posted 19 Jun at 09:24pm UTC.
Started

On Wednesday, the 19th of June at 20:00pm UTC we will be performing system maintenance in the KSA region that may result in a degraded service.

This may cause requests to fail in this timeframe.Any changes to this expectation will be communicated directly and via this page.
Apologies for any inconvenience caused.

Posted 19 Jun at 08:00pm UTC.