Get in touch
Back
Maintenance

Scheduled KSA Sandbox & Production Environment Maintenance - 09.07.2024

Completed 9 Jul at 10:00pm UTC.

Application Portal - KSA LinkSDK - KSA Link API - KSA Sandbox API - KSA Data/Payments API - KSA
Completed

Maintenance completed

Posted 9 Jul at 10:00pm UTC.
Started

On Tuesday, the 9th of July at 11:00pm AST we will be performing system maintenance on our KSA sandbox & production environments that may result in a degraded service. This may cause requests to fail in this timeframe.

Any changes to this expectation will be communicated directly and via this page.
Apologies for any inconvenience caused.

Posted 9 Jul at 08:00pm UTC.