Get in touch
Back
Maintenance

Scheduled UAE Sandbox & Production Environment Maintenance - 24.07.2024

Completed 24 Jul at 09:00pm UTC.

Application Portal - UAE LinkSDK - UAE Link API - UAE Sandbox API - UAE Data/Payments API - UAE
Completed

Maintenance completed

Posted 24 Jul at 09:00pm UTC.
Started

On Wednesday, the 24th of July from 22:00 until Thursday 25th July 01:00 GST we will be performing system maintenance that may result in a degraded service.

This may cause payments and data requests to fail in this timeframe. Any changes to this expectation will be communicated directly and via this page.
Apologies for any inconvenience caused.

Posted 24 Jul at 06:00pm UTC.