Back
Maintenance

Scheduled KSA Production Environment Maintenance - 29.07.2024
Completed 29 Jul at 06:30pm UTC.
Application Portal - KSA
LinkSDK - KSA
Link API - KSA
Data API - KSA
Completed
Maintenance completed
Posted
29 Jul at 06:30pm UTC.

Started
On Monday, the 29th of July at 09:00 pm AST we will be performing system maintenance that may result in a degraded service. This may cause requests to fail in this timeframe.
Any changes to this expectation will be communicated directly and via this page.
Apologies for any inconvenience caused.
Posted
29 Jul at 06:00pm UTC.