Get in touch
Back
Maintenance

Scheduled KSA Production Environment Maintenance - 2024-10-02

Completed 2 Oct at 07:30pm UTC.

Application Portal - KSA LinkSDK - KSA Link API - KSA Data/Payments API - KSA
Completed

Maintenance completed

Posted 2 Oct at 07:30pm UTC.
Started

On Wedenesday, the 2nd of October at 06:00 pm UTC we will be performing system maintenance that may result in a degraded service. This may cause requests to fail in this timeframe.
Apologies for any inconvenience caused.

Posted 2 Oct at 06:00pm UTC.