Get in touch
Back
Maintenance

KSA Scheduled Maintenance 21.02.2025 Production Environment

Completed 20 Feb at 11:30pm UTC.

Application Portal - KSA LinkSDK - KSA Link API - KSA Data/Payments API - KSA
Completed

Maintenance completed

Posted 20 Feb at 11:30pm UTC.
Started

We would like to inform you that we are planning maintenance activity as per the details below

Environment: Production Environment
Start Time: February 21, 2025, at 12:30 AM KSA Time
End Time: February 21, 2025, at 02:30 AM KSA Time

Duration: 2 hours.
Impact: Service degradation and failure in this timeframe.

Posted 20 Feb at 09:30pm UTC.