Get in touch
Back
Maintenance

Scheduled UAE Sandbox Environment Maintenance - 27.03.2025

Completed 27 Mar at 05:00pm UTC.

Sandbox API - UAE
Completed

Maintenance completed

Posted 27 Mar at 05:00pm UTC.
Started

We would like to inform you that we are planning maintenance activity as per the details below:

Details: UAE Sandbox Environment
Start Time: March 27, 2025, at 07:00 PM GST Time
End Time: March 27, 2025, at 09:00 PM GST Time
Impact: Service degradation and failure in this timeframe.

Apologies for any inconvenience caused.

Posted 27 Mar at 03:00pm UTC.