Back
Maintenance

Scheduled UAE Production Environment Maintenance - 09.04.2025
Completed 8 Apr at 11:30pm UTC.
Application Portal - UAE
LinkSDK - UAE
Link API - UAE
Data/Payments API - UAE
Completed
Maintenance completed
Posted
8 Apr at 11:30pm UTC.

Started
We will be carrying out system maintenance on Wednesday, 9th April 2025, from 1:30 AM to 3:30 AM GST.
During this time, there will be a short period of service degradation, which may cause some requests to fail.
Any updates or changes to this schedule will be communicated directly and via this page.
Start Time: 9th April 2025, 1:30 AM GST
End Time: 9th April 2025, 3:30 AM GST
We apologise for any inconvenience this may cause and appreciate your understanding.
Posted
8 Apr at 09:30pm UTC.