Get in touch
Back
Maintenance

Scheduled UAE & KSA Sandbox Environment Maintenance - 16.06.2025

Completed 16 Jun at 05:00pm UTC.

Sandbox API - UAE Sandbox API - KSA
Completed

Maintenance completed

Posted 16 Jun at 05:00pm UTC.
Started

We would like to inform you that we are planning maintenance activity as per the details below:

Details: UAE & KSA Sandbox Environment
Start Time: June 16, 2025, at 15:00 PM UTC Time
End Time: June 16, 2025, at 17:00 PM UTC Time
Impact: Short periods of service degradation in this timeframe.

Apologies for any inconvenience caused.

Posted 16 Jun at 03:00pm UTC.