Get in touch
Back
Maintenance

UAE Production Environment 

Completed .

Application Portal - UAE LinkSDK - UAE Link API - UAE Data/Payments API - UAE
Completed

Maintenance completed

Posted .
Started

We would like to inform you that we are planning a maintenance activity as per the details below:

Environment: UAE Production Environment 

Start Time: July 7, 2025, at 22:00 UTC Time
End Time: July 8, 2025, at 00:00 UTC Time
Duration: 2 hours.
Impact: A few minutes of service degradation in this timeframe.

Apologies for any inconvenience caused.

Posted .