Get in touch
Back
Resolved

Degraded Performance Impacting Lean APIs

Started .

Website LinkSDK - UAE Link API - UAE Data/Payments API - UAE
Created

Our service provider has informed us that they are currently experiencing degraded performance across some services. As a result, Lean’s APIs in both the sandbox and production environments are also affected. We will keep you updated on the progress.

Posted .