Get in touch
Back
Maintenance

Schedule maintenance KSA Production Environment

Completed 12 Nov at 01:30am UTC.

Application Portal - KSA LinkSDK - KSA Link API - KSA Data API - KSA
Completed

Maintenance completed

Posted 12 Nov at 01:30am UTC.
Started

Dear Valued customer

We would like to inform you that we are planning a maintenance activity as per the details below:

Environment: KSA Production Environment
Start Time: Nov 11, 2025, at 21:30 UTC
End Time: Nov 12, 2025, at 1:30 UTC

Duration: 4 hours.
Services affected: All services.
Impact: Services might not be available or may have service degradation during this window.
Please note that the IP addresses for api.sa.leantech.me, api2.sa.leantech.me, and outgoing webhooks will change as part of this maintenance.

Apologies for any inconvenience caused.

Posted 11 Nov at 09:30pm UTC.