Back
Maintenance
Maintenance
KSA Production Planned maintenance -Dec 10, 2025
Completed .
Application Portal - KSA
LinkSDK - KSA
Link API - KSA
Data API - KSA
Completed
Maintenance completed
Posted
.
Started
Hi Valued Customers,
We want to inform you that we are planning a maintenance activity as per the details below:
Environment: KSA Production Environment
Start Time: Dec 10, 2025, at 00:00 AM
End Time: Dec 10, 2025, at 03:00 AM
Duration: 3 hours.
Services affected: All services.
Impact: Services might not be available or may have service degradation during this window.
Apologies for any inconvenience caused.
Lean Team
Posted
.