Get in touch
Back
Maintenance

Scheduled UAE Production Environment Maintenance - 04.12.2025

Completed .

Application Portal - UAE LinkSDK - UAE Link API - UAE Data/Payments API - UAE
Completed

Maintenance completed

Posted .
Started

We would like to inform you that we are planning maintenance activity as per the details below:

Details: UAE Production Environment
Start Time: December 4, 2025, at 01:00 AM GST Time
End Time: December 4, 2025, at 04:30 AM GST Time
Impact: A brief interruption or slight reduction in service performance may occur during the maintenance window, resulting in low to medium service degradation.

Apologies for any inconvenience caused.

Posted .