Get in touch
Back
Maintenance

UAE Production Environment Maintenance on December 23rd

Completed .

Application Portal - UAE LinkSDK - UAE Link API - UAE Data/Payments API - UAE
Completed

Maintenance completed

Posted .
Started

Hi Valued Customers,

We want to inform you that we are planning a maintenance activity as per the details below:

Environment: UAE Production Environment
Start Time: Dec 23, 2025, at 00:00 GST
End Time: Dec 23, 2025, at 01:00 GST
Duration: 60 minutes
Services Affected: All services
Impact: Services may be briefly unavailable or experience temporary degradation during this window.

Apologies for any inconvenience caused.

Lean Team

Posted .