Get in touch
Back
Resolved

Service Degradation Notice

Started .

LinkSDK - UAE Link API - UAE Data/Payments API - UAE
Created

Dear Valued Customers,

We are currently investigating an issue affecting secure (mTLS) connections to our API. This may result in degraded performance or temporary unavailability for some production clients.

Our engineering team is actively working to identify and resolve the problem. We will provide updates as more information becomes available.

Thank you for your patience and understanding.

— Lean Team

Posted .