Get in touch
Back
Maintenance

KSA Production Environment Maintenance 5 February

Completed .

Application Portal - KSA LinkSDK - KSA Link API - KSA Data API - KSA
Completed

Maintenance completed

Posted .
Started

Hello Valued Customers,

We would like to inform you of a planned maintenance window as per the details below:

Environment: KSA Production Environment
Start Time: Feb 5, 2026, at 12:00 AM
End Time: Feb 5, 2026, at 06:00 AM
Duration: 6 hours
Services & Impact: All services may be unavailable or experience degradation during this window.

We apologize for any inconvenience this may cause.

Lean Team

Posted .