Back
Resolved
Resolved
Temporary Service Disruption Notice: 1 April 2026
Started 1 Apr at 07:26am UTC.
LinkSDK - UAE
Link API - UAE
Data/Payments API - UAE
Sandbox API UAE
LinkSDK - KSA
Link API - KSA
Sandbox API - KSA
Data API - KSA
Created
The region is currently experiencing a temporary service disruption due to an infrastructure issue affecting the broader hosting environment. As a result, some of our services may experience intermittent timeouts or errors.
On our side, this is primarily impacting clients using mTLS authentication, while clients using OAuth are not affected. For improved reliability, we recommend migrating to OAuth if you are still using mTLS.
We are actively monitoring the situation and working to ensure a smooth return to normal operations as stability is restored.
We appreciate your patience and will continue to share updates as more information becomes available.
— Lean Team
Posted 1 Apr at 07:26am UTC.