Get in touch
Back
Resolved

Application Portal: Intermittent 500 Errors Under Investigation

Started .

Application Portal - UAE Application Portal - KSA
Created

The fix for the intermittent 500 errors in the Application Portal when switching to the Production tab has now been fully rolled out.

We are continuing to monitor the system closely, and the issue appears to be resolved at this time.

If you experience any further issues, please contact our support team as soon as possible with relevant details so we can investigate promptly.

— Lean Team

Posted .