Resolved
Investigating: UAE (ENBD) Reconciliation & Payouts Service Degradation
Started , resolved .
Resolved
The issue now appears to be resolved, and services have recovered following stabilization on the bank’s side. We’re continuing to monitor the situation closely to ensure it remains stable.
As a note, ENBD has a scheduled maintenance window tonight from 10:00 PM to 11:59 PM (UAE time). While this may result in some temporary service instability, we do not expect it to cause any disruption to Reconciliation or Payouts.
Thank you for your patience and understanding while we worked through this incident.
Updated
Our investigation indicates that the issue is not related to password resets initiated through Lean. Based on our findings so far, it is likely related to temporary instability on the ENBD's side, potentially in connection with the upcoming scheduled maintenance.
We’re currently validating a resolution that we expect will restore affected accounts without requiring any action. There is still no need to reset credentials or reconnect accounts at this time.
We’ll continue to share updates as more information becomes available.
Created
We are currently investigating an issue affecting automatic Reconciliation and Payouts for some UAE clients using ENBD. Some accounts may have received premature credentials, expired notifications, or account locked notifications from the bank.
There is no need to reset credentials or reconnect accounts at this time. Our team is actively investigating the root cause and will provide further updates as more information becomes available.